News

IF YOU HAVE AN IPHONE OR IPAD, PLEASE UPDATE TO IOS 14.7 OR IPADOS 14.7 AS SOON AS POSSIBLE

A few weeks ago, a dangerous vulnerability was discovered, affecting the iPhone and other Apple devices. An error was caused when accessing certain WiFi networks and that blocked, in some cases forever, the use of this element. Yes, if you connect to one of these networks, your iPhone will no longer be able to use the WiFi.

To make matters worse, this vulnerability in the WiFi of the iPhone and oiphone 12ther Apple devices was discovered shortly afterward to be much more serious than it appeared. More than anything because, on the one hand, the attackers can disguise the name of the WiFi networks that affect the terminals of the firm based in Cupertino.

And obviously, you are not going to connect to a network so easily. And on the other hand, once you have connected to a network, code can be inserted into your device to take control over it.

Install iOS 14.7 or iPadOS 14.7 to fix the WiFi problem

Luckily, the solution is as simple as updating your iPhone to iOS 14.7, or to iPadOS 14.7 if you have an Apple tablet. More than anything because these updates will end the annoying and potentially dangerous error that disables WiFi connectivity

In this way, the moment you update your phone or tablet to the latest version of Apple’s operating system for these devices, the vulnerability should be fixed. Anyway, some users have been able to fix the WiFi problem on the iPhone by going to Settings> General> Reset> Reset network settings> Confirm.

In addition to these improvements, iOS 14.7 also brings a button to share an Apple Music playlist, improvements in the playback of songs in Apple Music with Dolby Atmos and without loss, since they sometimes stop, in addition to other minor improvements.

But without a doubt, the great reason to update your iPhone or iPad is to solve the WiFi problem once and for all. What are you waiting to do!